Odd issue...

View previous topic View next topic Go down

Odd issue...

Post by DroothR on Thu Mar 20, 2008 10:00 am

I don't know about everyone else, but every time I open the main board page, everything is wacky, and then I refresh once, and it all re-aligns.

Happens everytime.

Question Is this so for anyone else?

DroothR
Dark Denizen of Bleak City

Number of posts : 1511
Age : 34
Location : Melbourne, Australia
Trading Status : 24
Registration date : 2008-03-09

View user profile http://droothr.deviantart.com/

Back to top Go down

Re: Odd issue...

Post by BoloMusashi on Thu Mar 20, 2008 10:07 am

I haven't had any problems yet - using Beta 4 of Firefox 3 so things may change. What browser are you using?

BoloMusashi
Man I'm Dumb

Number of posts : 1508
Age : 38
Location : Perth, WA
Trading Status : 105
Registration date : 2008-03-07

View user profile

Back to top Go down

Re: Odd issue...

Post by DroothR on Thu Mar 20, 2008 10:45 am

BoloMusashi wrote:I haven't had any problems yet - using Beta 4 of Firefox 3 so things may change. What browser are you using?
Firefox. 2.0.0.12

Seems I was incorrect, it's more like 80% of the times I open the main board page it's messed up... Embarassed

DroothR
Dark Denizen of Bleak City

Number of posts : 1511
Age : 34
Location : Melbourne, Australia
Trading Status : 24
Registration date : 2008-03-09

View user profile http://droothr.deviantart.com/

Back to top Go down

Re: Odd issue...

Post by Pixo on Thu Mar 20, 2008 11:05 am

DroothR wrote:Seems I was incorrect, it's more like 80% of the times I open the main board page it's messed up... Embarassed
I haven't had any issues using MSIE 6 or 7.

Pixo

Pixo
Aussie slang for Pixie

Number of posts : 800
Age : 43
Location : Melbourne
Trading Status : 29
Registration date : 2008-03-17

View user profile http://www.facebook.com/profile.php?id=1074937977

Back to top Go down

Re: Odd issue...

Post by drspleen on Thu Mar 20, 2008 12:03 pm

i'm on the same version of firefox as you droothr. every now and again the layout of the front page is messed up, but nowhere near 80%. i don't have any problems on the forums...

drspleen
Brother to DrPancreas

Number of posts : 551
Age : 38
Location : Brissy
Trading Status : 11
Registration date : 2008-03-16

View user profile

Back to top Go down

Re: Odd issue...

Post by TheSweetestThing on Thu Mar 20, 2008 12:37 pm

using IE7 (vista) and having no issues

TheSweetestThing
Only bows down for Droothr

Number of posts : 1536
Age : 28
Location : Central Coast
Trading Status : 40
Registration date : 2008-03-17

View user profile

Back to top Go down

Re: Odd issue...

Post by NiteOwl on Thu Mar 20, 2008 2:20 pm

Originally, it was wacky for me too. I'm using the same as TST and have had no prob's whatsoever for the past few days sunny


Last edited by NiteOwl on Thu Mar 20, 2008 4:32 pm; edited 1 time in total

NiteOwl
The Goggles Do Nuthing!

Number of posts : 1337
Age : 41
Location : Central Coast, NSW
Trading Status : 24
Registration date : 2008-03-16

View user profile

Back to top Go down

Re: Odd issue...

Post by DroothR on Thu Mar 20, 2008 2:53 pm

DroothR wrote:I don't know about everyone else, but every time I open the main board page, everything is wacky, and then I refresh once, and it all re-aligns.

Happens everytime.

Question Is this so for anyone else?
Well, now that I've made a post about it, it's only happened twice.

Mad

Embarassed

Figures... [pun!] Rolling Eyes

DroothR
Dark Denizen of Bleak City

Number of posts : 1511
Age : 34
Location : Melbourne, Australia
Trading Status : 24
Registration date : 2008-03-09

View user profile http://droothr.deviantart.com/

Back to top Go down

Re: Odd issue...

Post by ragericho on Fri Mar 21, 2008 5:18 am

IE >firefox

ragericho
Loves (and I mean loves) his vegetables

Number of posts : 1244
Age : 35
Location : QLD
Trading Status : 30
Registration date : 2008-03-09

View user profile

Back to top Go down

Re: Odd issue...

Post by drspleen on Fri Mar 21, 2008 5:35 am

ragericho wrote:IE >firefox
bullplop. firefox ftw!

drspleen
Brother to DrPancreas

Number of posts : 551
Age : 38
Location : Brissy
Trading Status : 11
Registration date : 2008-03-16

View user profile

Back to top Go down

Re: Odd issue...

Post by TheSweetestThing on Fri Mar 21, 2008 8:32 am

i think that's what he means....

but i may be wrong Very Happy

TheSweetestThing
Only bows down for Droothr

Number of posts : 1536
Age : 28
Location : Central Coast
Trading Status : 40
Registration date : 2008-03-17

View user profile

Back to top Go down

Re: Odd issue...

Post by UncleCletusKasady on Sun Mar 23, 2008 11:24 am

I have a bit of an odd issue, i tried posting about 5 mins ago in the site suggestions thread (regarding the 6" 12" etc) and as i was posting TST also posted and a message came up saying something about somebody else posting as i was typing and did i want to modify or delete my post i dont know what happened after that as i thought my message was sent but it did not appear.

UncleCletusKasady
Throbbin for a big Fat, Man

Number of posts : 960
Age : 39
Location : Westfield Blacktown
Trading Status : 100
Registration date : 2008-03-17

View user profile

Back to top Go down

Re: Odd issue...

Post by DroothR on Sun Mar 23, 2008 11:34 am

UncleCletusKasady wrote:I have a bit of an odd issue, i tried posting about 5 mins ago in the site suggestions thread (regarding the 6" 12" etc) and as i was posting TST also posted and a message came up saying something about somebody else posting as i was typing and did i want to modify or delete my post i dont know what happened after that as i thought my message was sent but it did not appear.
When that pops up, select "Save" to post your message.

Personally, it's one of my favourite features of this new board.

A handy feature.

DroothR
Dark Denizen of Bleak City

Number of posts : 1511
Age : 34
Location : Melbourne, Australia
Trading Status : 24
Registration date : 2008-03-09

View user profile http://droothr.deviantart.com/

Back to top Go down

Re: Odd issue...

Post by UncleCletusKasady on Sun Mar 23, 2008 11:59 am

Fair enough, i will know for next time was maybe a bit to quick with the trigger finger.

UncleCletusKasady
Throbbin for a big Fat, Man

Number of posts : 960
Age : 39
Location : Westfield Blacktown
Trading Status : 100
Registration date : 2008-03-17

View user profile

Back to top Go down

Re: Odd issue...

Post by Sponsored content Today at 2:43 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum